Minitrix 6433 probleem met motor?

Vraag maar raak!

Onderwerp starter
u43hvs
Berichten: 265
Lid geworden op: 21 mei 2018 16:24
Locatie: Utrecht

Minitrix 6433 probleem met motor?

Bericht door u43hvs »

Deze loc heeft in een keer een probleem. De verlichting brand maar de moter doet niets.
Volgens cv 8 zit er een esu decoder in. Deze is inmiddels gereset maar dat mocht niet baten.
Tot vorige week probleemloos rijden.
Waar moet is de oorzaak zoeken? Geval los zittende decoder of draadbreuk?


Hisko de Vries
Beginnend N spoorder
Centrale : dr 5000
Wpl: Utrecht


stoombr38
Berichten: 79
Lid geworden op: 04 jun 2017 13:05

Re: Minitrix 6433 probleem met motor?

Bericht door stoombr38 »

Waarschijnlijk zitten de koolborstels vast in de houders of dusdanig versleten dat ze de collector niet goed raken.
Ook kunnen de veertjes niet meer genoeg aandrukken.
Dus de koolborstels houders en collector schoonmaken met wasbenzine.
En misschien nieuwe koolborstels met veertjes.
Grt. jo




Onderwerp starter
u43hvs
Berichten: 265
Lid geworden op: 21 mei 2018 16:24
Locatie: Utrecht

Re: Minitrix 6433 probleem met motor?

Bericht door u43hvs »

Jo, dat kan in een keer optreden?


Hisko de Vries
Beginnend N spoorder
Centrale : dr 5000
Wpl: Utrecht


FidOo
Berichten: 4374
Lid geworden op: 05 jan 2010 16:27
Locatie: Maassluis

Re: Minitrix 6433 probleem met motor?

Bericht door FidOo »

Volgens mij heeft de 6400 een onderhoudsvrije motor. Maar zit er wel dat 3x3 component in. Beide ben ik niet 100 procent zeker van.


M.v.g. Joost van Dijk

Lid van: mcdespoorstaaf
Bouwt momenteel: Modulebaan (Kiel-Nordhafen)"

Gebruikersavatar

martindomburg
Elektronica/Commercieel
Berichten: 4507
Lid geworden op: 01 mei 2010 14:59
Locatie: Ermelo

Re: Minitrix 6433 probleem met motor?

Bericht door martindomburg »

Wat Joost zegt klopt, op de pcb zit een PTC (5x5) die niet goed bestand is tegen een digitale spanning. Althans boven de 16V baanspanning gaat het doorgaans verkeerd. In sommige locs ook bij een voltage lager dan 16V. Dit is een weerstand die toeneemt naar mate het vermogen toeneemt doordat de weerstand warm word. Een motorbeveiliging bij analoog gebruik.

Soldeer dit component eruit en overbrug de loodpads met een draadje.

groetjes


Stadt Schellenbach droomproject in N, testbaan voor Dinamo, OC32 & iTrain

Domburg Train Support - Uw partner in Modelspoortechniek

Digitaal- Ombouw- en Installatie specialist / Support Dinamo / Support iTrain


Onderwerp starter
u43hvs
Berichten: 265
Lid geworden op: 21 mei 2018 16:24
Locatie: Utrecht

Re: Minitrix 6433 probleem met motor?

Bericht door u43hvs »

Daar heb ik eerder over gelezen, maar kan dat zo maar optreden na maanden keurig gereden te hebben? Hoewel ik wel moet aantekenen dat deze loc in tractie reed met een andere 6400 welke een paar keer kortsluiten veroorzaakte op een wissel met geleidend hartstuk.


Hisko de Vries
Beginnend N spoorder
Centrale : dr 5000
Wpl: Utrecht


Onderwerp starter
u43hvs
Berichten: 265
Lid geworden op: 21 mei 2018 16:24
Locatie: Utrecht

Re: Minitrix 6433 probleem met motor?

Bericht door u43hvs »

Mijn baanspanning is 15 volt


Hisko de Vries
Beginnend N spoorder
Centrale : dr 5000
Wpl: Utrecht


FidOo
Berichten: 4374
Lid geworden op: 05 jan 2010 16:27
Locatie: Maassluis

Re: Minitrix 6433 probleem met motor?

Bericht door FidOo »

Ja dat kan inderdaad pas na een langere periode beginnen, je motor slijt en daarmee neemt het vermogen wat je motor nodig heeft toe. Daarom wordt dit vaak pas juist later duidelijk. Ik heb pas 1x mee gemaakt dat het component exact deed wat het moest doen. En dat was omdat de motor echt defect was.

Dus advies: haal de motor los van je decoder en test deze analoog. Doet hij het normaal dan kun je hem terug aansluiten en dat component veilig overbruggen


M.v.g. Joost van Dijk

Lid van: mcdespoorstaaf
Bouwt momenteel: Modulebaan (Kiel-Nordhafen)"


Onderwerp starter
u43hvs
Berichten: 265
Lid geworden op: 21 mei 2018 16:24
Locatie: Utrecht

Re: Minitrix 6433 probleem met motor?

Bericht door u43hvs »

nog wat vreemds. als ik alleen de dr5000 aanzet beginnen van deze lok gelijk de lampjes te branden, andere loks moeten eerst geactiveerd worden via F1.
Geprobeerd om de huif omhoog te krijgen, maar geen beweging in te krijgen


Hisko de Vries
Beginnend N spoorder
Centrale : dr 5000
Wpl: Utrecht


FidOo
Berichten: 4374
Lid geworden op: 05 jan 2010 16:27
Locatie: Maassluis

Re: Minitrix 6433 probleem met motor?

Bericht door FidOo »

Klinkt mij toch ook als een slechte decoder... Reageren ze daarna wel normaal als je ze met F0 schakelt?


M.v.g. Joost van Dijk

Lid van: mcdespoorstaaf
Bouwt momenteel: Modulebaan (Kiel-Nordhafen)"


Onderwerp starter
u43hvs
Berichten: 265
Lid geworden op: 21 mei 2018 16:24
Locatie: Utrecht

Re: Minitrix 6433 probleem met motor?

Bericht door u43hvs »

Ja daar wordt wel op gereageerd


Hisko de Vries
Beginnend N spoorder
Centrale : dr 5000
Wpl: Utrecht


Onderwerp starter
u43hvs
Berichten: 265
Lid geworden op: 21 mei 2018 16:24
Locatie: Utrecht

Re: Minitrix 6433 probleem met motor?

Bericht door u43hvs »

Lok geopend met zweet op mijn voorhoofd. Zo te zien enige schade door sluiting
Bijlagen
20190715_131257-305x680.jpg
20190715_131257-305x680.jpg (59.23 KiB) 805 keer bekeken


Hisko de Vries
Beginnend N spoorder
Centrale : dr 5000
Wpl: Utrecht


Onderwerp starter
u43hvs
Berichten: 265
Lid geworden op: 21 mei 2018 16:24
Locatie: Utrecht

Re: Minitrix 6433 probleem met motor?

Bericht door u43hvs »

Iets meer vergroot.
Bijlagen
20190715_132342.jpg
20190715_132342.jpg (104.47 KiB) 804 keer bekeken


Hisko de Vries
Beginnend N spoorder
Centrale : dr 5000
Wpl: Utrecht

Gebruikersavatar

martindomburg
Elektronica/Commercieel
Berichten: 4507
Lid geworden op: 01 mei 2010 14:59
Locatie: Ermelo

Re: Minitrix 6433 probleem met motor?

Bericht door martindomburg »

Inderdaad, met deze info zou ik ook zeggen dat je decoder overleden is.

Heb je een decodertester? Een andere decoder om te proberen?

Eventueel.opsturen naar ons kan ook dan testen wij of hij defect is. Soms wil een firmware update of algehele reset nog wel eens wonderen doen.

Groetjes


Stadt Schellenbach droomproject in N, testbaan voor Dinamo, OC32 & iTrain

Domburg Train Support - Uw partner in Modelspoortechniek

Digitaal- Ombouw- en Installatie specialist / Support Dinamo / Support iTrain


Onderwerp starter
u43hvs
Berichten: 265
Lid geworden op: 21 mei 2018 16:24
Locatie: Utrecht

Re: Minitrix 6433 probleem met motor?

Bericht door u43hvs »

nee ik ben niet zo van de spullen. ik denk nog even na over je aanbod.


Hisko de Vries
Beginnend N spoorder
Centrale : dr 5000
Wpl: Utrecht


Onderwerp starter
u43hvs
Berichten: 265
Lid geworden op: 21 mei 2018 16:24
Locatie: Utrecht

Re: Minitrix 6433 probleem met motor?

Bericht door u43hvs »

Inmiddels de decoder uit de loc gehaald daar zit een blauwe draad aan. Waar is dat voor?
Wat is nu het beste advies voor een decoder voor deze loc?
Bijlagen
20190715_170534-328x714.jpg
20190715_170534-328x714.jpg (36.29 KiB) 773 keer bekeken


Hisko de Vries
Beginnend N spoorder
Centrale : dr 5000
Wpl: Utrecht

Gebruikersavatar

martindomburg
Elektronica/Commercieel
Berichten: 4507
Lid geworden op: 01 mei 2010 14:59
Locatie: Ermelo

Re: Minitrix 6433 probleem met motor?

Bericht door martindomburg »

Dit is een ESU LokPilot v4 micro decoder. De blauwe draad is de v+, die heb je hier niet nodig.

Mijn advies is een DH10c te gebruiken in deze loc, die past beter onder de pinnen en de loc rijd er een stuk mooier mee. Doehler heeft zijn techniek speciaal afgestemd op Minitrix motoren.

Groetjes


Stadt Schellenbach droomproject in N, testbaan voor Dinamo, OC32 & iTrain

Domburg Train Support - Uw partner in Modelspoortechniek

Digitaal- Ombouw- en Installatie specialist / Support Dinamo / Support iTrain


FidOo
Berichten: 4374
Lid geworden op: 05 jan 2010 16:27
Locatie: Maassluis

Re: Minitrix 6433 probleem met motor?

Bericht door FidOo »

Niks aan toe te voegen. Idd een dh10c er in. En gelijk dat groene component overbruggen.


M.v.g. Joost van Dijk

Lid van: mcdespoorstaaf
Bouwt momenteel: Modulebaan (Kiel-Nordhafen)"


Onderwerp starter
u43hvs
Berichten: 265
Lid geworden op: 21 mei 2018 16:24
Locatie: Utrecht

Re: Minitrix 6433 probleem met motor?

Bericht door u43hvs »

Martin, zag ik het goed dat jij ze niet op voorraad hebt?


Hisko de Vries
Beginnend N spoorder
Centrale : dr 5000
Wpl: Utrecht

Gebruikersavatar

martindomburg
Elektronica/Commercieel
Berichten: 4507
Lid geworden op: 01 mei 2010 14:59
Locatie: Ermelo

Re: Minitrix 6433 probleem met motor?

Bericht door martindomburg »

Jawel hoor, je moet even de juiste aansluiting selecteren (flatcable 6-pins). Zijn er nog 7 op voorraad

https://www.dtswebshop.nl/doehler-haass ... =165565103


Stadt Schellenbach droomproject in N, testbaan voor Dinamo, OC32 & iTrain

Domburg Train Support - Uw partner in Modelspoortechniek

Digitaal- Ombouw- en Installatie specialist / Support Dinamo / Support iTrain


Onderwerp starter
u43hvs
Berichten: 265
Lid geworden op: 21 mei 2018 16:24
Locatie: Utrecht

Re: Minitrix 6433 probleem met motor?

Bericht door u43hvs »

Ik denk niet dat het de decoder is. Heb decoder verwijderd, dummy plug ingestoken en de een 9 volt batterij tegen de wielen gehouden. Alleen de lampen branden. Motor doet niets. Iemand nog een idee?


Hisko de Vries
Beginnend N spoorder
Centrale : dr 5000
Wpl: Utrecht


FidOo
Berichten: 4374
Lid geworden op: 05 jan 2010 16:27
Locatie: Maassluis

Re: Minitrix 6433 probleem met motor?

Bericht door FidOo »

FidOo schreef:
14 jul 2019 21:42
Ja dat kan inderdaad pas na een langere periode beginnen, je motor slijt en daarmee neemt het vermogen wat je motor nodig heeft toe. Daarom wordt dit vaak pas juist later duidelijk. Ik heb pas 1x mee gemaakt dat het component exact deed wat het moest doen. En dat was omdat de motor echt defect was.

Dus advies: haal de motor los van je decoder en test deze analoog. Doet hij het normaal dan kun je hem terug aansluiten en dat component veilig overbruggen
Dit dan toch doen. Bouw de motor uit en test hem.


M.v.g. Joost van Dijk

Lid van: mcdespoorstaaf
Bouwt momenteel: Modulebaan (Kiel-Nordhafen)"

Gebruikersavatar

martindomburg
Elektronica/Commercieel
Berichten: 4507
Lid geworden op: 01 mei 2010 14:59
Locatie: Ermelo

Re: Minitrix 6433 probleem met motor?

Bericht door martindomburg »

Zouden de pootjes van de nem stekker niet gewoon lam zijn.....


Stadt Schellenbach droomproject in N, testbaan voor Dinamo, OC32 & iTrain

Domburg Train Support - Uw partner in Modelspoortechniek

Digitaal- Ombouw- en Installatie specialist / Support Dinamo / Support iTrain


Onderwerp starter
u43hvs
Berichten: 265
Lid geworden op: 21 mei 2018 16:24
Locatie: Utrecht

Re: Minitrix 6433 probleem met motor?

Bericht door u43hvs »

Het aansluitpunt van de decoder op de printplaat bedoel je?


Hisko de Vries
Beginnend N spoorder
Centrale : dr 5000
Wpl: Utrecht

Gebruikersavatar

martindomburg
Elektronica/Commercieel
Berichten: 4507
Lid geworden op: 01 mei 2010 14:59
Locatie: Ermelo

Re: Minitrix 6433 probleem met motor?

Bericht door martindomburg »

Ja de pootjes van de nem stekker waar je de decoder insteekt worden snel lam. Even de pootjes verbuigen helpt vaak


Stadt Schellenbach droomproject in N, testbaan voor Dinamo, OC32 & iTrain

Domburg Train Support - Uw partner in Modelspoortechniek

Digitaal- Ombouw- en Installatie specialist / Support Dinamo / Support iTrain

Plaats reactie