Heb ik de juiste componenten voor digitaal rijden

Uw forum voor digitale vragen, opmerkingen, etc.
Plaats reactie

Onderwerp starter
scenery
Berichten: 10
Lid geworden op: 27 jul 2011 18:13

Heb ik de juiste componenten voor digitaal rijden

Bericht door scenery » 14 jan 2020 21:51

Goedendag,
Als starter en nog onbekend met het digitaal rijden ben ik in in de bomen beland waar ik het bos niet meer kan zien.

Ik heb het volgende testbaantje gemaakt :

Afbeelding

In de groene gedeeltes gaat geen detectie gaat plaatsvinden.
In de overige gekleurde baanstukken wel.

Ik heb de volgende componenten:

Laptop met Windows 10 en daarop heb ik Koploper geïnstalleerd.
Intellibox II
Kabel om Intellibox te koppelen aan laptop
Terug-/bezetmelder s88SD16-n van Rosoft
Wisseldecoder (Rosoft)
Diode schakeling (Rosoft).
Eén digitale Fleischmann-stoomloc (binnenkort mogelijk twee)
Uhlenbrock 20075 Transformator 70VA 12/15V
Trafo van Fleischmann tbv de wissels

Heb ik nu alle componenten om digitaal het testbaantje
in te richten en eventueel te gaan rijden of mis ik nu nog bepaalde zaken ?
Bv een interface naar de laptop, die ik nogal veel op internet tegen kom.

Groet, Caspar




rons place
Berichten: 7
Lid geworden op: 03 aug 2012 13:07
Locatie: de lier

Re: Heb ik de juiste componenten voor digitaal rijden

Bericht door rons place » 18 jan 2020 21:36

Caspar

je hebt alles in huis om te beginnen..alleen de bezetmelders aansluiten 1 tm 16 op de gekleurde rails niet op de groene dat is vrije baan daar komt de spanning op van de diode schakeling ..dan de loconet kabel 6 polig op de T aansluiting van Intellibox II .
de terugmeld rails stukken isoleren en de lengte ingeven op alle terugmeldpunten.. de sd 16 decoder bekend maken bij de intelliebox II
Dit doe je door op de sd 16 het knopje in te drukken tot de gele led snel gaat knipperen dan druk je op de Intellibox II wisseladres 1 in en de terugmelders hebben nu adres 1 tm 16.. nu knippert de gele led weer normaal...

succes groeten RON




Willempie
Elektronica/Commercieel
Berichten: 878
Lid geworden op: 11 mei 2013 08:36

Re: Heb ik de juiste componenten voor digitaal rijden

Bericht door Willempie » 21 jan 2020 17:16

Nee Ron, de s88SD16 meld je niet aan bij de Intellibox door op een knopje te drukken, de s88SD16-n sluit je aan op de s88 aansluiting op de Intellibox, en niet op de LocoNet-T aansluiting.

@Caspar, je hebt alles. Alleen nog even de ervaring om het te kunnen aansluiten en gebruiken opdoen.

Groetjes.




rons place
Berichten: 7
Lid geworden op: 03 aug 2012 13:07
Locatie: de lier

Re: Heb ik de juiste componenten voor digitaal rijden

Bericht door rons place » 22 jan 2020 23:19

Ja Wim je hebt gelijk
ik dacht dat hij de L .Net S88SD16-N had..
sorrie verkeerd gelezen.

Ron




Onderwerp starter
scenery
Berichten: 10
Lid geworden op: 27 jul 2011 18:13

Re: Heb ik de juiste componenten voor digitaal rijden

Bericht door scenery » 25 jan 2020 19:38

Bedankt voor jullie antwoorden.
en ervaring ben ik nu aan het op doen.
Caspar



Plaats reactie