N-Spoorforum

Het forum voor de N-Spoor liefhebber

n-spoorstore.nl TopLinks-Modellbahn Liste auf Online-Modellbahn.de
Het is nu wo jan 16, 2019 18:04

Alle tijden zijn GMT + 1 uur




Plaats een nieuw onderwerp Antwoord op onderwerp  [ 11 berichten ]  Ga naar pagina 1, 2  Volgende
Auteur Bericht
BerichtGeplaatst: do aug 25, 2011 09:50 
Offline
Avatar gebruiker

Geregistreerd: ma okt 05, 2009 02:20
Berichten: 1481
Woonplaats: Land van Maas & Waal
Een tijdje geleden heb ik op IB wat Mtx Ep.III zilverlingen weten te scoren en die wil ik gaan inzetten als trek/duw trein met een Flm V100 op het enkelspoorlijntje wat ik nu aan het bouwen ben.
Goed, om een lang verhaal kort te maken, moest er dus een decoder in de V100 en wilde ik meteen maar met LEDjes kaan kloten om wit/rood licht te krijgen al naar gelang de rijrichting. De stuurstand komt later een keer, ik moet nog steeds een decoder binnen krijgen.

De V100 is op zich een eenvoudige lok om te digitaliseren, het is volledig zonder frezen te doen als je de decoder in de cabine zet. Ik wilde dat niet en heb de decoder direct boven de uitsparing van het lampje geplaatst. Daarvoor moest er wel even een dremel aan te pas komen om wat extra ruimte te maken.
Er is één oppasmoment, een van de motorpolen is op een niet helemaal goed zichtbare wijze met het chassis verbonden, de andere kant van het contactje wat op de print zit, komt nl. tegen het chassis aan. Hier moet even wat isolatietape op (of een uitsparing met de dremel maken).
Afbeelding
Afbeelding

Voor de front en sluitlichten heb ik 0402 SMD LEDS gebruikt. Deze zijn ongeveer 1x0.5x0.5mm, ik denk zo ongeveer de kleinste die verkrijgbaar zijn. De methode die ik gebruikt heb om de LEDs te monteren heb ik ergens op het interweb gevonden en dit werkt erg handig.
Voor de rode lichten moet je eerst nog even boren (1mm), dit gaat het handigst als je eerst even een putje maakt met een speld, zodat de boor goed centreert. Toen heb ik een stukje styreen op maat gemaakt, zodat het precies in de kap past, dan kun je gemakkelijk (weer met een speld) de locatie van de 5 gaatjes overnemen op het plaatje styreen, zodat je een paar strepen kunt zetten om later de LEDs op te centreren.
Toen dat gebeurd was heb ik 0.5mm styreen weggehaald waar de LEDs moeten komen en ze met een druppeltje secondenplak vastgezet. Daarna kun je gemakkelijker aan de LEDs solderen (met een heeele kleine tip). De 3 witte staan parallel en de 2 rode ook, en allemaal samen hangen ze aan een 1K weerstand naar de common + (blauwe draad).
Zoals je op de eerste foto kunt zien, heb ik de witte, gele en blauwe draden via soldeerpads laten lopen, zodat het later evt gemakkelijk is om aan de achterkant van de lok hetzelfde te doen. Voorlopig ben ik dit niet van plan.
Afbeelding
Afbeelding
Afbeelding
Afbeelding

_________________
Groeten,

Edwin

Lid van Modelspoorclub Maas & Waal

Laatste project: een kleine N baan

Dit is mijn vorige baan


Laatst bijgewerkt door evo op vr aug 26, 2011 01:38, in totaal 1 keer bewerkt.

Omhoog
 Profiel  
 
BerichtGeplaatst: do aug 25, 2011 10:09 
Offline
Avatar gebruiker

Geregistreerd: di apr 06, 2010 11:50
Berichten: 2761
Woonplaats: Waterloo (België)
Knap gedaan! Waar zit de extra voorschakelweerstand voor de leds? Heb je die ook op het styreenplaatje aangebracht?

_________________
groetjes, Michiel ...bouwend aan het station Brussel-Luxemburg in 1:160, (niets is verkeerd, zolang het plezeert)


Omhoog
 Profiel  
 
BerichtGeplaatst: do aug 25, 2011 11:09 
Offline
Avatar gebruiker

Geregistreerd: ma okt 05, 2009 02:20
Berichten: 1481
Woonplaats: Land van Maas & Waal
die zit op de achterkant van het styreenplaatje, je ziet hem net op de bovenste foto (blauw).

_________________
Groeten,

Edwin

Lid van Modelspoorclub Maas & Waal

Laatste project: een kleine N baan

Dit is mijn vorige baan


Omhoog
 Profiel  
 
BerichtGeplaatst: do aug 25, 2011 12:00 
Offline

Geregistreerd: ma feb 07, 2011 11:10
Berichten: 219
Netjes gedaan! Had je geen problemen de kap netjes te sluiten? Heb de decoder in de cabine; niet het mooist maar goed genoeg voor m'n eerste digitalisatie. Wel wil niet helemaal naar m'n zin dicht. De onderkant (zwarte stuk) valt niet goed over de lipjes, of ik blijf een kier hebben tussen de rode en zwarte zijde. Moet hier nog eens naar kijken, misschien het soldeerpunten wat dunner maken.

Maar mooi gedaan hoor!


Omhoog
 Profiel  
 
BerichtGeplaatst: do aug 25, 2011 12:01 
Offline
Avatar gebruiker

Geregistreerd: wo mei 04, 2011 07:53
Berichten: 318
Dat ziet er goed uit :). Met sluitverlichting ziet het er altijd net iets beter uit.

Wat voor decoder heb je er nu ingezet?

@Sweex: ik heb exact hetzelfde probleem met mijn Flm V100. Ook bij mij zit m'n Keuhn N45 in de cabine.

_________________
Kato Unitrack, ECoS 50200
Locs: Roco BR101, Flm BR39, Flm BR212, HT E10, Brawa BR232, Minitrix ET87.04, Kato E25.003
Rijtuigen: 11x Eurofirma, 5x Ümbauwagens, 10x Pruisisch
Goederen: 14 ketelwagens (Duits, Frans en Oostenrijks), 11 kolenwagens, 3 overig


Omhoog
 Profiel  
 
BerichtGeplaatst: do aug 25, 2011 12:55 
Offline
Avatar gebruiker

Geregistreerd: ma okt 05, 2009 02:20
Berichten: 1481
Woonplaats: Land van Maas & Waal
Sweex schreef:
De onderkant (zwarte stuk) valt niet goed over de lipjes, of ik blijf een kier hebben tussen de rode en zwarte zijde. Moet hier nog eens naar kijken, misschien het soldeerpunten wat dunner maken.

Inderdaad, de kap zit vrijwel tegen het printje aan, dus de soldeerpunten moeten dun zijn. Daarom moest ik ook het plakbandje over de draadjes doen, om te zorgen dat ze naast elkaar en niet over elkaar zitten.

Cybertinus schreef:
Wat voor decoder heb je er nu ingezet?

TCS Z2
Daar heb ik er nu meer dan 20 van en ik ben er tevreden over. Heb laatst ook een Kuhn N025 gebruikt, maar die is toch weer een stukje groter. Ik vind het vooral handig dat de Z2 lang en smal is, dan is het toch vaak gemakkelijker inbouwen.

_________________
Groeten,

Edwin

Lid van Modelspoorclub Maas & Waal

Laatste project: een kleine N baan

Dit is mijn vorige baan


Omhoog
 Profiel  
 
BerichtGeplaatst: do aug 25, 2011 17:15 
Offline

Geregistreerd: za sep 06, 2008 14:08
Berichten: 1201
Woonplaats: wijchen
Zozo ziet er zeer netjes uit edwin dat doe ik je niet na.
Al wil dat wel eens proberen maar ja er is nog zoveel te doen :lol:
Heb je een link naar die decoders want ik heb er nog nooit van gehoord :o
En wat voor punt gebruik je op je soldeerbout?
Ik zoek nog steeds een niet te dure soldeerbout met een hele dunne punt om bijvoorbeeld decoders in minitrix lok met "schnittstelle" te solderen.

Groetjes marco

_________________
Groetjes marco


Modulebaantje "immergut"
viewtopic.php?f=14&t=2057

Vaste baan op zolder ( in aanbouw )

viewtopic.php?f=14&t=3911


Omhoog
 Profiel  
 
BerichtGeplaatst: do aug 25, 2011 17:16 
Offline
Avatar gebruiker

Geregistreerd: zo nov 16, 2008 17:22
Berichten: 4423
Woonplaats: West Brabant
Mooi gedaan hoor!

Groetjes,
Jos

_________________
Plaatjes of Filmpjes, ook in HD


Omhoog
 Profiel  
 
BerichtGeplaatst: do aug 25, 2011 18:14 
Offline
Avatar gebruiker

Geregistreerd: za okt 25, 2008 21:40
Berichten: 3423
Woonplaats: Middelburg
Perfect Man ;)

_________________
Grtzz Rob

N - IB II+ P19 >< LocoNet interface >< Koploper - S88LN - Kühn Tijdperk V/VI-tevreden-beetje gek


Omhoog
 Profiel  
 
BerichtGeplaatst: do aug 25, 2011 22:57 
Offline
Avatar gebruiker

Geregistreerd: ma okt 05, 2009 02:20
Berichten: 1481
Woonplaats: Land van Maas & Waal
marco schreef:
En wat voor punt gebruik je op je soldeerbout?

Ik heb een oude Weller (nog zonder temp. regeling) met een stuk of 5 verschillende tips. Zelfs de kleinste was nog veeel te groot, dus ik heb een van de grotere afgeslepen tot een veel dunner puntje.

Ik kreeg ook een vraag per PB hoe ik de draadjes aan de LEDs gesoldeerd heb. Zoals boven beschreven lijm ik eerst de LEDs aan het styreen plaatje, waardoor e.e.a. wat gemakkelijker te hanteren is. Toen heb ik een stuk draad gestript en één van de adertjes dwars van de ene LED naar de andere gelegd. Even met de tip van de bout aanraken en het zit vast. (evt eerst het draadje met een druppel secondenlijm in het midden vastleggen. Dit doe je 3x (1x gezamelijke +, 1x wit -, 1x rood -), toen heb ik wat heel dun geisoleerd draad uit een electromotor (winding) gebruikt om de bovenste witte LED op de onderste 2 dwarsverbindingen aan te sluiten. Dan testen met de diode uitgang van je multimeter en pas verder gaan als ze alle 5 werken.
Tenslotte heb ik aan het middelste dwarsdraadje een 1K weerstand gesoldeerd en 3 aansluitdraadjes met decoderdraad gemaakt. Deze draadjes heb ik bij wijze van trekontlasting ook weer met secondenlijm op het styreen plaatje gelijmd.
Nu heb je een redelijk hanteerbare, niet al te kwetsbare unit die je zo in de kap kunt schuiven. Ik heb dit plaatje op het zwarte plastic frame gelijmd (en niet in de kap!)

_________________
Groeten,

Edwin

Lid van Modelspoorclub Maas & Waal

Laatste project: een kleine N baan

Dit is mijn vorige baan


Omhoog
 Profiel  
 
Geef de vorige berichten weer:  Sorteer op  
Plaats een nieuw onderwerp Antwoord op onderwerp  [ 11 berichten ]  Ga naar pagina 1, 2  Volgende

Alle tijden zijn GMT + 1 uur


Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag niet antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen
Je mag geen bijlagen toevoegen in dit forum

Zoek naar:
Ga naar:  
Powered by phpBB® Forum Software © phpBB Group
phpBB.nl Vertaling