LoPi4 instellen op Tramfabriek motortje

Uw forum voor digitale vragen, opmerkingen, etc.
Plaats reactie

Onderwerp starter
who2010
Berichten: 140
Lid geworden op: 25 jun 2020 21:19

LoPi4 instellen op Tramfabriek motortje

Bericht door who2010 »

Ik heb een locje welke analoog omgebouwd is met een Tramfabriek motortje.
Nu omgebouwd naar digitaal met een LoPi4.
Rijdt netjes behalve de eerste centimeters in de langzaamste stand op de Multimaus.
Locje rijdt dan schokkerig.
Bij een tikje meer "gas" rijdt hij rustig en schokvrij.
Ik heb de instellingen die Tramfabriek opgeeft voor het motortje op DCC met een ESU decodertje ingesteld maar dat maakt het alleen maar erger.
Heb al met verschillende CV's zitten spelen maar krijg de langzaamste snelheid niet goed.
Iemand hier die me hiermee kan helpen?


Mvg, Willem
Z21_start met WiFi


Willempie
Elektronica/Commercieel
Berichten: 1012
Lid geworden op: 11 mei 2013 08:36

Re: LoPi4 instellen op Tramfabriek motortje

Bericht door Willempie »





Onderwerp starter
who2010
Berichten: 140
Lid geworden op: 25 jun 2020 21:19

Re: LoPi4 instellen op Tramfabriek motortje

Bericht door who2010 »

Willem,
Die instellingen heb ik al geprobeerd (zie mijn bericht) maar daar loopt hij slechter mee dan nu.


Mvg, Willem
Z21_start met WiFi


Nijboer
Berichten: 807
Lid geworden op: 07 sep 2008 12:05
Locatie: Overijssel

Re: LoPi4 instellen op Tramfabriek motortje

Bericht door Nijboer »

Deze vraag wilde ik ook al stellen!
Ik heb de motoren van micromotor, die zijn volgens mij dezelfde als van tramfabriek.
Dezelde ervaring: langzaam rijden schokkerig, iets harder, helemaal goed.
Ik zie dit met decoders van TRAN CT Elektronik en ook de Kuhn N045.

Met DC gaat het prima.

Groet,
Collin




Onderwerp starter
who2010
Berichten: 140
Lid geworden op: 25 jun 2020 21:19

Re: LoPi4 instellen op Tramfabriek motortje

Bericht door who2010 »

Na veel proberen uiteindelijk een netjes rijdende loc.
De frequentie aanpassen bleek uiteindelijk de beste keuze samen met een iets hogere startspanning.


Mvg, Willem
Z21_start met WiFi


Nijboer
Berichten: 807
Lid geworden op: 07 sep 2008 12:05
Locatie: Overijssel

Re: LoPi4 instellen op Tramfabriek motortje

Bericht door Nijboer »

Frequentie naar beneden of naar boven?




Onderwerp starter
who2010
Berichten: 140
Lid geworden op: 25 jun 2020 21:19

Re: LoPi4 instellen op Tramfabriek motortje

Bericht door who2010 »

Naar boven


Mvg, Willem
Z21_start met WiFi


Nijboer
Berichten: 807
Lid geworden op: 07 sep 2008 12:05
Locatie: Overijssel

Re: LoPi4 instellen op Tramfabriek motortje

Bericht door Nijboer »

OK, wordt er hier niet beter op. (CT elektronik decoder..)
Het blijft hakkelen. Wellicht eens kijken of de lastregeling CV's invloed hebben.




piksov
Berichten: 695
Lid geworden op: 02 nov 2010 09:31

Re: LoPi4 instellen op Tramfabriek motortje

Bericht door piksov »

voor de tran / ct: de P en de I naar beneden, even uit mijn hoofd cv51 en cv52. Waarde van 10 oid




Nijboer
Berichten: 807
Lid geworden op: 07 sep 2008 12:05
Locatie: Overijssel

Re: LoPi4 instellen op Tramfabriek motortje

Bericht door Nijboer »

Klopt helemaal, en het heeft inderdaad een positief effect.
Maar de motor jankt behoorlijk met deze decoder! Ik ben bezig met de minitrix 1200
en een FLMN tandradloc. Die laatste loopt zeer acceptabel nu. De 1200 is een groot drama.
Die schreeuwt het bijna uit.
Daar ga ik voor test een kuhn n045 in zetten.



Plaats reactie