Piko ns 2454

Vraag maar raak!
Gebruikersavatar

martindomburg
Berichten: 4060
Lid geworden op: 01 mei 2010 14:59
Locatie: Ermelo
Contacteer:

Re: Piko ns 2454

Bericht door martindomburg » 04 jun 2019 19:04

Dat gaat niet op de sounddecoder. Het vervelende van next18 is dat alles op de connector zit en niet meer als loodpad op de decoder.
Je zult de v+ en de gnd op de pcb op moeten sporen of op de decoder zoeken. Meestal zit een van de condensatoren op de decoder over v+ en gnd als zijn interne buffer.

Dekink die je stuurt is ook niet van de devoder maar van de next18 stekker.

De gebruikte decoder is een kloon van deze:
https://uhlenbrock-shop.de/epages/98558 ... ucts/33230



Gebruikersavatar

mikey
Berichten: 880
Lid geworden op: 04 nov 2012 12:30
Locatie: Zoetermeer

Re: Piko ns 2454

Bericht door mikey » 04 jun 2019 23:27

Ik had de link eigenlijk puur voor de juiste zijde van de decoder gebruikt.
Als ik op de onderstaande link kijk zouden pin 5 + 6 of 14 + 15 toch gebruikt kunnen worden?
Dat zou op een sound decoder (NEXT 18 - S) moeten zitten.

https://encyclopedie.beneluxspoor.net/index.php/NEM662

Ik denk namelijk zoals ik het nu gesoldeerd had, ik deze op pin 4 + 5 of 13 + 14 aangesloten had. Dan zou ik de fout hebben gemaakt door het in spiegelbeeld te zien.

Even mijn soldeer plaatje:

Afbeelding

De print opbouw van de PIKO decoder is trouwens wel totaal anders als die van de Uhlenbrock 332**
Ik heb even 2 foto's gemaakt van de PIKO versie:

Afbeelding

Afbeelding


Grz, Mike

Onze vereniging: www.delftsemodelbouwvereniging.nl
Mijn zelfbouw locomotieven, wagons en rijtuigen: Klik hier
Mijn station (nog nader te bepalen naam):Klik hier


FidOo
Berichten: 3929
Lid geworden op: 05 jan 2010 16:27
Locatie: Maassluis

Re: Piko ns 2454

Bericht door FidOo » 05 jun 2019 07:38

Mike, zoals het nu aangesloten zit, zit je op 4 en 5.

Je moet inderdaad naar 5 (GND / - ) en 6 (V+)

EDIT: Even als extra info, het kan zijn dat bufferen op de Susi-saansluitingen (dat is de V+ en Massa op de next18 aansluiting) niet werkt. Dit heb ik ook meegemaakt op een trix functiedecoder (wat eigenlijk een Rautenhaus afgeleide is).

Martin verklapte al dat de Piko-decoder een aanverwante is van de Uhlenschrott 33230 is. Op de duitse forums wordt dit bevestigt. De Piko decoder wordt door uhlenbrock gemaakt maar is niet 100% hetzelfde. het schijnt dat vooral het sound gedeelte anders is.
Als we plaatjes gaan vergelijken lijkt het ook inderdaad net ff anders, vooral aan de onderzijde.

Maar er van uitgaande dat het grotendeels overeenkomt kunnen we wel wat verder zoeken: er is helaas geen Handleiding van de 33230 decoder. Maar er wordt verwezen naar de handleiding van de Lokdecoder 73235: http://uhlenbrock.de/de_DE/service/down ... latt_2.pdf
Als we in deze handleiding kijken zien we onderin op het eerste blad de aansluitingen, hierbij worden aparte soldeereilandjes aangegeven om de Buffer op aan te sluiten. Deze zelfde soldeereilanden vinden we ook op jouw Piko decoder.
Om zeker te weten dat de aansluitingen het zelfde zijn kun je het volgende doen:

Soldeer 2 draden aan de juiste eilandjes (vanaf de stekkerkant gekeken dus de 2e en 3e aansluiting). Doe de andere eindjes strippen en zorg er voor dat ze GEEN!!! kortsluiting maken. Meet vervolgens de spanning en polariteit. Als het goed is moet hier dan zo'n 15/16Vdc op staan.

Als dit klopt kun je hier je buffer op aansluiten. Ik heb helaas geen CV kunnen vinden waarmee je iets van Buffertijd of iets kan instellen.


M.v.g. Joost van Dijk

Lid van: mcdespoorstaaf
Bouwt momenteel: Modulebaan (Kiel-Nordhafen)"

Gebruikersavatar

mikey
Berichten: 880
Lid geworden op: 04 nov 2012 12:30
Locatie: Zoetermeer

Re: Piko ns 2454

Bericht door mikey » 05 jun 2019 12:29

Bedankt voor je uitleg en aanvulling Joost!
Ik ga er morgen avond weer even mee stoeien 8-)


Grz, Mike

Onze vereniging: www.delftsemodelbouwvereniging.nl
Mijn zelfbouw locomotieven, wagons en rijtuigen: Klik hier
Mijn station (nog nader te bepalen naam):Klik hier

Gebruikersavatar

mikey
Berichten: 880
Lid geworden op: 04 nov 2012 12:30
Locatie: Zoetermeer

Re: Piko ns 2454

Bericht door mikey » 06 jun 2019 22:41

Weer even een update:

Helaas nog tegenvallende resultaten. Wanneer ik die 2 soldeer pads op de decoder meet, meet ik 14,2 volt. Dan heb ik de 2 pads gebruikt welke rechts boven zitten (voor de "energiespeiger")
Wanneer ik dan een locbuffer daar aan soldeer, reageert de loc erg vreemd. Verlichting aan en geluid aan gaat normaal, maar wanneer je gaat rijden komt hij niet van zijn plek en gaat de verlichting snel knipperen.

Ik heb ook draden op de U+ en ground van de connector aangesloten en gemeten. Daar meet ik dan heel vreemd een fluctuerende voltage tussen de 0.07 volt en 0.37 volt. Dit gaat dan heen en weer.
Dit meet ik op de pinnen 5+6 zowel als 14+15
Ik heb het nog niet aan gedurfd om daar een locbuffer op aan te sluiten.

Ik heb ook een andere beschrijving gevonden van de Uhlenbrock 331**

https://www.uhlenbrock.de/de_DE/service ... 31xx_e.pdf

Daar wordt gesproken op pagina 2 dat je op de U+ en ground een locbuffer aan zou kunnen sluiten.
Het gaat wel niet om een NEM 662 / NEXT 18 decoder, maar wel om een eventuele sound decoder.


Grz, Mike

Onze vereniging: www.delftsemodelbouwvereniging.nl
Mijn zelfbouw locomotieven, wagons en rijtuigen: Klik hier
Mijn station (nog nader te bepalen naam):Klik hier


FidOo
Berichten: 3929
Lid geworden op: 05 jan 2010 16:27
Locatie: Maassluis

Re: Piko ns 2454

Bericht door FidOo » 07 jun 2019 07:00

Mike raar verhaal zo. Zeker wat betreft die aansluiting op die soldeer eilandjes. 14.7 volt is namelijk precies wat je mag verwachten als spanning op de plus en min. (ongeveer 2x 0.7V spanningsverlies tenopzichte van de rail spanning.)

Wat jij meet op pin 5 en 6 lijkt mij de Susi data signaal. Ik vermoed dan ook dat je vanaf de verkeerde kant telt voor pin 5 en 6. Als je de link naar Benelux spoor bekijkt zou je dan over A3(data) en D- (gnd) meten. En dan verwacht ik exact wat je nu meet. (jouw multimeter is niet snel genoeg om de Susi data spanning te meten.) hier meet je dan een fluctuerende spanning.

Als je nu pin 5 neemt, dit is altijd de middelste pin op de stekker. Meet dan eens naar de andere kant van deze pin aansluiting, hier zou je dan ook die 14.7 volt moeten meten. Sluit hem dan daar op aan.

Als dit ook niet werkt. Dan ben ik bang dat ik je niet verder kan helpen. Dan hebben we echt een volledige handleiding van piko nodig...


M.v.g. Joost van Dijk

Lid van: mcdespoorstaaf
Bouwt momenteel: Modulebaan (Kiel-Nordhafen)"

Gebruikersavatar

mikey
Berichten: 880
Lid geworden op: 04 nov 2012 12:30
Locatie: Zoetermeer

Re: Piko ns 2454

Bericht door mikey » 11 jun 2019 22:50

Ik ben weer een klein stapje verder.... Het lijkt wel of Piko totaal niet wil dat er aan hun decoder wordt gerommeld.
Ik zat eerste instantie wel op de juiste pinnen (De foto waarbij ik de lakdraden aan de Next18 connector heb gesoldeerd). Dit heb ik uiteindelijk aan de hand van een beschrijving van een adapter kunnen uitzoeken. Hiervan ben ik dus 100% zeker.

Ook heb ik alle 4 de pads opgemeten op de decoder. Wanneer ik de 2 pads meet waar de gegokte locbuffer aan moet, is dit iets van 14,7 volt. Hiermee weet ik dus nu wat de massa is. Wat dan weer vreemd is, wanneer ik vanaf de massa de andere 2 pads meet, kom ik beiden uit op -2,5 volt.

Ik ben vervolgens nog even gaan klooien met de locbuffer direct op de Next 18 connector pinnen. Ik meet netjes een kleine 16 volt gelijkspanning. Wanneer ik loc nog op de rails had staan, heb ik direct de locbuffer los gesoldeerd. vervolgens meet ik dan diezelfde 16 volt op de locbuffer welke erna heel langzaam in voltage afbouwt (Gezien ik nog wachtende ben op de juiste meet apparatuur zijn mijn metingen nog beperkt).

Hierna heb ik de locbuffer weer aangesloten en dan deze weer vol laat laden door middel van de loc op de rails te zetten. Erna haal ik de loc weer van het spoor af (de locbuffer zou nu moeten leeg lopen) en soldeer hem er weer af. Als ik hem dan meet, meet ik totaal geen voltage meer.

Het vermogen van de locbuffer gaat dus wel ergens naartoe, maar ik merk geen verschil. Ik heb er nog aan gedacht dat deze dan ook de motor voedt waardoor de capaciteit veel te klein is. Maar ik laat de loc totaal niet rijden en zet alleen maar het geluid aan. Als ik dan de loc een stukje kantel, stopt het geluid direct.

Ik wacht nu geduldig tot mijn meetapparatuur uit China komt en dan kan ik ook de juiste capaciteit van de locbuffer meten. De condensatoren welke ik gebruikt heb, komen daar ook vandaan. Ik heb ze niet kunnen meten, maar wellicht is die capaciteit maar een fractie van wat het zou moeten zijn.

Betreft het meten even een week of wat geduld dus...

Dan blijft er ook nog de optie over om een locbuffer direct aan te sluiten op de condensator van de decoder.
Nu heb ik 2 grote condensatoren en heel veel kleintjes kunnen vinden, waarvan ik er vanuit ga, dat het geluid wel een grote moet zijn.
Dan is nu nog de vraag of dit het N8 component is, of juist aan de achterkant van de decoder de naamloze gele condensator...


Grz, Mike

Onze vereniging: www.delftsemodelbouwvereniging.nl
Mijn zelfbouw locomotieven, wagons en rijtuigen: Klik hier
Mijn station (nog nader te bepalen naam):Klik hier

Plaats reactie