Piko ns 2454

Vraag maar raak!
Gebruikersavatar

martindomburg
Elektronica/Commercieel
Berichten: 4440
Lid geworden op: 01 mei 2010 14:59
Locatie: Ermelo

Re: Piko ns 2454

Bericht door martindomburg »

Whahaha moet stroomafname zijn natuurlijk


Stadt Schellenbach droomproject in N, testbaan voor Dinamo, OC32 & iTrain

Domburg Train Support - Uw partner in Modelspoortechniek

Digitaal- Ombouw- en Installatie specialist / Support Dinamo / Support iTrain

Gebruikersavatar

mikey
Berichten: 976
Lid geworden op: 04 nov 2012 12:30
Locatie: Zoetermeer

Re: Piko ns 2454

Bericht door mikey »

martindomburg schreef:
01 jun 2019 08:23
Ik vermoed dat de aanwezige soundfile in de IS4 te zwaar is waardoor hij echt 0% buffer over houd om in leven te blijven. Ik wil dit eens gaan testen met een buffer in de loc.Maar dat kan nog wel even gaan duren, iets met tijd.
Ik heb inmiddels ook getest met een locbuffer van 300uF en 600uF.
Beiden merk ik totaal geen verschil. Het geluid valt nog steeds weg bij zeer kortstondige stroomonderbrekingen. Ik weet niet of net als met de ESU ook decoder instellingen aangepast moeten worden. Ik heb al even vluchtig in de beschrijvingen gekeken, maar kon het nog niet zo 123 vinden.


Grz, Mike

Onze vereniging: www.delftsemodelbouwvereniging.nl
Mijn zelfbouw locomotieven, wagons en rijtuigen: Klik hier
Mijn station (nog nader te bepalen naam):Klik hier

Gebruikersavatar

martindomburg
Elektronica/Commercieel
Berichten: 4440
Lid geworden op: 01 mei 2010 14:59
Locatie: Ermelo

Re: Piko ns 2454

Bericht door martindomburg »

Durf ik niet te zeggen, maar als je niks merkt kan het ook zijn dat de buffer niet werkt.

Heb je aan de voorzijde met de multimeter de capaciteit gemeten?
Ook met een oscilloscoop kan je zien of de buffer wel werkt.


Stadt Schellenbach droomproject in N, testbaan voor Dinamo, OC32 & iTrain

Domburg Train Support - Uw partner in Modelspoortechniek

Digitaal- Ombouw- en Installatie specialist / Support Dinamo / Support iTrain

Gebruikersavatar

mikey
Berichten: 976
Lid geworden op: 04 nov 2012 12:30
Locatie: Zoetermeer

Re: Piko ns 2454

Bericht door mikey »

Ik heb 2 verschillende buffers getest. Ik heb niet de juiste multiemeter om de capaciteit goed te meten. Ik heb doormiddel van 16v gelijkstroom er op te zetten de buffer opgeladen. Vergolgens meet ik wel als ik hem opgeladen heb 16v. Het lijkt dan ook te werken.
Ik heb ze trouwens gemaakt volgens jouw 24v schema.

Wanneer hij aan de print vast zit meet ik wel 16v gelijkspanning. Dus zou ook goed aangesloten moeten zijn.


Grz, Mike

Onze vereniging: www.delftsemodelbouwvereniging.nl
Mijn zelfbouw locomotieven, wagons en rijtuigen: Klik hier
Mijn station (nog nader te bepalen naam):Klik hier


FidOo
Berichten: 4334
Lid geworden op: 05 jan 2010 16:27
Locatie: Maassluis

Re: Piko ns 2454

Bericht door FidOo »

Sorry foutje. Ging niet om een esu decoder..
Laatst gewijzigd door FidOo op 03 jun 2019 07:03, 1 keer totaal gewijzigd.


M.v.g. Joost van Dijk

Lid van: mcdespoorstaaf
Bouwt momenteel: Modulebaan (Kiel-Nordhafen)"

Gebruikersavatar

martindomburg
Elektronica/Commercieel
Berichten: 4440
Lid geworden op: 01 mei 2010 14:59
Locatie: Ermelo

Re: Piko ns 2454

Bericht door martindomburg »

mikey schreef:
03 jun 2019 06:27
Ik heb 2 verschillende buffers getest. Ik heb niet de juiste multiemeter om de capaciteit goed te meten. Ik heb doormiddel van 16v gelijkstroom er op te zetten de buffer opgeladen. Vergolgens meet ik wel als ik hem opgeladen heb 16v. Het lijkt dan ook te werken.
Ik heb ze trouwens gemaakt volgens jouw 24v schema.

Wanneer hij aan de print vast zit meet ik wel 16v gelijkspanning. Dus zou ook goed aangesloten moeten zijn.
Top dat je mijn schema hebt gebruikt, maar wellicht handig om ook de handleiding LocBuffer v2 er even bij te nemen.

Spanning zegt hierbij niets, het gaat om de capaciteit van de buffer. Die moet je meten om zeker te zijn dat een condensator de spanning ook opslaat en hoeveel eenheden Fahrad hij opslaat. Zo kan je zien of alle condensatoren meedoen en of er geen defect is.

De spanning zal altijd op de uitgang aanwezig zijn als je hem goed aansluit, maar dat zegt dus niets over de werking van de buffer.

Dus voordat je met buffers aan de slag gaat kan je beter een multimeter aanschaffen net capaciteit meting erop. En de handleiding even goed doornemen voordat je wat opblaast. Als een tantaal ontploft ben je niet gelukkig....


Stadt Schellenbach droomproject in N, testbaan voor Dinamo, OC32 & iTrain

Domburg Train Support - Uw partner in Modelspoortechniek

Digitaal- Ombouw- en Installatie specialist / Support Dinamo / Support iTrain


FidOo
Berichten: 4334
Lid geworden op: 05 jan 2010 16:27
Locatie: Maassluis

Re: Piko ns 2454

Bericht door FidOo »

Je kunt het wel met spanning meten. Maar dit is wel tricky. Op het moment dat je de spanning van de rails haalt zou er kortstondig nog even 16v moeten blijven staan. Maar dit is bij een kleinere buffer wel heel kort. Bij 1200uf en alleen een led aan een functiedecoder merkte ik echt duidelijk dat de spanning 1 a 2 seconden aanwezig bleef.


M.v.g. Joost van Dijk

Lid van: mcdespoorstaaf
Bouwt momenteel: Modulebaan (Kiel-Nordhafen)"

Gebruikersavatar

martindomburg
Elektronica/Commercieel
Berichten: 4440
Lid geworden op: 01 mei 2010 14:59
Locatie: Ermelo

Re: Piko ns 2454

Bericht door martindomburg »

Yep, maar zoals je al zegt tricky en slecht waarneembaar. En het komt zeer weinig voor dat je een buffer hoger dan 400 uF kan toepassen in een N-loc.
Persoonlijk vind ik dat net zoiets als testen of er spanning op je stopcontact staan met je vingers.

Daarom raad ik het ook sterk af om dat te doen als je niet de volledige kennis en ervaring in huis hebt. Fidoo weet door zijn achtergrond, veel schade en schande, wat hij doet en heeft de technische kennis in huis. Maar de gemiddelde modelspoorder heeft geen tot weinig elektrotechnische achtergrond, dan maken deze testwijzen meer schadelijk als nuttig.

Zeker bij het gebruik van tantaal condensatoren kan verkeerd aansluiten of het maken van een kortsluiting lijden tot een mini-explosie met een waakvlam waarvoor je loc en/of je vingers niet zijn ingeënt. De Tantaal is favoriet, omdat ze enorme capaciteit hebben in een kleine verpakking, maar ze zijn wel kwetsbaar. Doe je het goed en test je hem van de voren op een juiste werking en montage dan is er niks aan de hand, gaat die jaren mee zonder enig probleem. Je hoeft nu niet bang te worden voor je spullen, Tantaal zit ook op veel decoders en sterker nog in elk apparaat zijn ze wel te vinden. Maar het geheim tot succes is en blijft goed gereedschap en goede meetapparatuur gebruiken.

De bekende Elco condensatoren kunnen ook ontploffen en een steekvlam geven, minder heftig maar nog steeds schadelijk genoeg. Overigens als je dat eens wilt ervaren, er staan op yoeptoep genoeg filmpjes van ontploffende elco's en tantaal condensatoren.

WIl je echt veel met de buffers aan de gang, schaf dan naast een multimeter met capaciteit functie ook een mini oscilloscoop aan. Die zijn er al vanaf 50 euro en geven je echt inzicht in de werking en hoe sterk de capaciteit is bij de voltage die je gaat gebruiken en de ballast die eraan hangt.


Stadt Schellenbach droomproject in N, testbaan voor Dinamo, OC32 & iTrain

Domburg Train Support - Uw partner in Modelspoortechniek

Digitaal- Ombouw- en Installatie specialist / Support Dinamo / Support iTrain

Gebruikersavatar

mikey
Berichten: 976
Lid geworden op: 04 nov 2012 12:30
Locatie: Zoetermeer

Re: Piko ns 2454

Bericht door mikey »

Ik heb het schema gebruikt van jouw V2 versie.
https://in03.hostcontrol.com/resources/ ... r%20V2.pdf
Dan heb ik jouw tekening aangehouden en dan de 25v Koolfilm condensatoren gebruikt.
I.p.v. de 3 op jouw tekening heb ik er 1 met 6 en 1 met 12x 47uF gemaakt.
Daarbij heb ik dan Z1 weggelaten.

Bij het los meten heb ik kortstondig 16v gemeten.
Ook wanneer ik er even 16v op zet, meet ik erna met de multimeter op de u stand. Dan zie ik hem wel direct van hoog aflopen.

Een oscilloscoop aanschaffen is trouwens niet eens zo'n gek idee. Ik ga mij er eens in verdiepen.


Grz, Mike

Onze vereniging: www.delftsemodelbouwvereniging.nl
Mijn zelfbouw locomotieven, wagons en rijtuigen: Klik hier
Mijn station (nog nader te bepalen naam):Klik hier

Gebruikersavatar

mikey
Berichten: 976
Lid geworden op: 04 nov 2012 12:30
Locatie: Zoetermeer

Re: Piko ns 2454

Bericht door mikey »

Waarschijnlijk heb ik de fout heb gevonden in het aansluiten van de locdecoder.

Ik heb denk ik de verkeerde pinnen gebruikt van de decoder.
Ik heb een tekening gebruikt waarbij stond dat de zijde van de sound decoder waar de connector aan zit de bovenzijde is.
Nu heb ik ook weer een tekening gevonden waar weer staat waar de connector aan de decoder juist weer de onderzijde is.... :idea:

Kan iemand bevestigen wat nu de bovenzijde en de onderzijde is van een sound decoder.
Als ik nu de decoder zelf pak en dan de zijde van de decoder waar "GEEN" connector aan zit, voor mij haal, dan zouden de pinnen volgens mij als volgt moeten zijn:

http://www.dccdecoderservice.nl/nem662_next18.html

Zoals ik het had aangesloten lijkt het dat ik GND en AUX4 heb gebruikt.


Grz, Mike

Onze vereniging: www.delftsemodelbouwvereniging.nl
Mijn zelfbouw locomotieven, wagons en rijtuigen: Klik hier
Mijn station (nog nader te bepalen naam):Klik hier

Gebruikersavatar

martindomburg
Elektronica/Commercieel
Berichten: 4440
Lid geworden op: 01 mei 2010 14:59
Locatie: Ermelo

Re: Piko ns 2454

Bericht door martindomburg »

Dat gaat niet op de sounddecoder. Het vervelende van next18 is dat alles op de connector zit en niet meer als loodpad op de decoder.
Je zult de v+ en de gnd op de pcb op moeten sporen of op de decoder zoeken. Meestal zit een van de condensatoren op de decoder over v+ en gnd als zijn interne buffer.

Dekink die je stuurt is ook niet van de devoder maar van de next18 stekker.

De gebruikte decoder is een kloon van deze:
https://uhlenbrock-shop.de/epages/98558 ... ucts/33230


Stadt Schellenbach droomproject in N, testbaan voor Dinamo, OC32 & iTrain

Domburg Train Support - Uw partner in Modelspoortechniek

Digitaal- Ombouw- en Installatie specialist / Support Dinamo / Support iTrain

Gebruikersavatar

mikey
Berichten: 976
Lid geworden op: 04 nov 2012 12:30
Locatie: Zoetermeer

Re: Piko ns 2454

Bericht door mikey »

Ik had de link eigenlijk puur voor de juiste zijde van de decoder gebruikt.
Als ik op de onderstaande link kijk zouden pin 5 + 6 of 14 + 15 toch gebruikt kunnen worden?
Dat zou op een sound decoder (NEXT 18 - S) moeten zitten.

https://encyclopedie.beneluxspoor.net/index.php/NEM662

Ik denk namelijk zoals ik het nu gesoldeerd had, ik deze op pin 4 + 5 of 13 + 14 aangesloten had. Dan zou ik de fout hebben gemaakt door het in spiegelbeeld te zien.

Even mijn soldeer plaatje:

Afbeelding

De print opbouw van de PIKO decoder is trouwens wel totaal anders als die van de Uhlenbrock 332**
Ik heb even 2 foto's gemaakt van de PIKO versie:

Afbeelding

Afbeelding


Grz, Mike

Onze vereniging: www.delftsemodelbouwvereniging.nl
Mijn zelfbouw locomotieven, wagons en rijtuigen: Klik hier
Mijn station (nog nader te bepalen naam):Klik hier


FidOo
Berichten: 4334
Lid geworden op: 05 jan 2010 16:27
Locatie: Maassluis

Re: Piko ns 2454

Bericht door FidOo »

Mike, zoals het nu aangesloten zit, zit je op 4 en 5.

Je moet inderdaad naar 5 (GND / - ) en 6 (V+)

EDIT: Even als extra info, het kan zijn dat bufferen op de Susi-saansluitingen (dat is de V+ en Massa op de next18 aansluiting) niet werkt. Dit heb ik ook meegemaakt op een trix functiedecoder (wat eigenlijk een Rautenhaus afgeleide is).

Martin verklapte al dat de Piko-decoder een aanverwante is van de Uhlenschrott 33230 is. Op de duitse forums wordt dit bevestigt. De Piko decoder wordt door uhlenbrock gemaakt maar is niet 100% hetzelfde. het schijnt dat vooral het sound gedeelte anders is.
Als we plaatjes gaan vergelijken lijkt het ook inderdaad net ff anders, vooral aan de onderzijde.

Maar er van uitgaande dat het grotendeels overeenkomt kunnen we wel wat verder zoeken: er is helaas geen Handleiding van de 33230 decoder. Maar er wordt verwezen naar de handleiding van de Lokdecoder 73235: http://uhlenbrock.de/de_DE/service/down ... latt_2.pdf
Als we in deze handleiding kijken zien we onderin op het eerste blad de aansluitingen, hierbij worden aparte soldeereilandjes aangegeven om de Buffer op aan te sluiten. Deze zelfde soldeereilanden vinden we ook op jouw Piko decoder.
Om zeker te weten dat de aansluitingen het zelfde zijn kun je het volgende doen:

Soldeer 2 draden aan de juiste eilandjes (vanaf de stekkerkant gekeken dus de 2e en 3e aansluiting). Doe de andere eindjes strippen en zorg er voor dat ze GEEN!!! kortsluiting maken. Meet vervolgens de spanning en polariteit. Als het goed is moet hier dan zo'n 15/16Vdc op staan.

Als dit klopt kun je hier je buffer op aansluiten. Ik heb helaas geen CV kunnen vinden waarmee je iets van Buffertijd of iets kan instellen.


M.v.g. Joost van Dijk

Lid van: mcdespoorstaaf
Bouwt momenteel: Modulebaan (Kiel-Nordhafen)"

Gebruikersavatar

mikey
Berichten: 976
Lid geworden op: 04 nov 2012 12:30
Locatie: Zoetermeer

Re: Piko ns 2454

Bericht door mikey »

Bedankt voor je uitleg en aanvulling Joost!
Ik ga er morgen avond weer even mee stoeien 8-)


Grz, Mike

Onze vereniging: www.delftsemodelbouwvereniging.nl
Mijn zelfbouw locomotieven, wagons en rijtuigen: Klik hier
Mijn station (nog nader te bepalen naam):Klik hier

Gebruikersavatar

mikey
Berichten: 976
Lid geworden op: 04 nov 2012 12:30
Locatie: Zoetermeer

Re: Piko ns 2454

Bericht door mikey »

Weer even een update:

Helaas nog tegenvallende resultaten. Wanneer ik die 2 soldeer pads op de decoder meet, meet ik 14,2 volt. Dan heb ik de 2 pads gebruikt welke rechts boven zitten (voor de "energiespeiger")
Wanneer ik dan een locbuffer daar aan soldeer, reageert de loc erg vreemd. Verlichting aan en geluid aan gaat normaal, maar wanneer je gaat rijden komt hij niet van zijn plek en gaat de verlichting snel knipperen.

Ik heb ook draden op de U+ en ground van de connector aangesloten en gemeten. Daar meet ik dan heel vreemd een fluctuerende voltage tussen de 0.07 volt en 0.37 volt. Dit gaat dan heen en weer.
Dit meet ik op de pinnen 5+6 zowel als 14+15
Ik heb het nog niet aan gedurfd om daar een locbuffer op aan te sluiten.

Ik heb ook een andere beschrijving gevonden van de Uhlenbrock 331**

https://www.uhlenbrock.de/de_DE/service ... 31xx_e.pdf

Daar wordt gesproken op pagina 2 dat je op de U+ en ground een locbuffer aan zou kunnen sluiten.
Het gaat wel niet om een NEM 662 / NEXT 18 decoder, maar wel om een eventuele sound decoder.


Grz, Mike

Onze vereniging: www.delftsemodelbouwvereniging.nl
Mijn zelfbouw locomotieven, wagons en rijtuigen: Klik hier
Mijn station (nog nader te bepalen naam):Klik hier


FidOo
Berichten: 4334
Lid geworden op: 05 jan 2010 16:27
Locatie: Maassluis

Re: Piko ns 2454

Bericht door FidOo »

Mike raar verhaal zo. Zeker wat betreft die aansluiting op die soldeer eilandjes. 14.7 volt is namelijk precies wat je mag verwachten als spanning op de plus en min. (ongeveer 2x 0.7V spanningsverlies tenopzichte van de rail spanning.)

Wat jij meet op pin 5 en 6 lijkt mij de Susi data signaal. Ik vermoed dan ook dat je vanaf de verkeerde kant telt voor pin 5 en 6. Als je de link naar Benelux spoor bekijkt zou je dan over A3(data) en D- (gnd) meten. En dan verwacht ik exact wat je nu meet. (jouw multimeter is niet snel genoeg om de Susi data spanning te meten.) hier meet je dan een fluctuerende spanning.

Als je nu pin 5 neemt, dit is altijd de middelste pin op de stekker. Meet dan eens naar de andere kant van deze pin aansluiting, hier zou je dan ook die 14.7 volt moeten meten. Sluit hem dan daar op aan.

Als dit ook niet werkt. Dan ben ik bang dat ik je niet verder kan helpen. Dan hebben we echt een volledige handleiding van piko nodig...


M.v.g. Joost van Dijk

Lid van: mcdespoorstaaf
Bouwt momenteel: Modulebaan (Kiel-Nordhafen)"

Gebruikersavatar

mikey
Berichten: 976
Lid geworden op: 04 nov 2012 12:30
Locatie: Zoetermeer

Re: Piko ns 2454

Bericht door mikey »

Ik ben weer een klein stapje verder.... Het lijkt wel of Piko totaal niet wil dat er aan hun decoder wordt gerommeld.
Ik zat eerste instantie wel op de juiste pinnen (De foto waarbij ik de lakdraden aan de Next18 connector heb gesoldeerd). Dit heb ik uiteindelijk aan de hand van een beschrijving van een adapter kunnen uitzoeken. Hiervan ben ik dus 100% zeker.

Ook heb ik alle 4 de pads opgemeten op de decoder. Wanneer ik de 2 pads meet waar de gegokte locbuffer aan moet, is dit iets van 14,7 volt. Hiermee weet ik dus nu wat de massa is. Wat dan weer vreemd is, wanneer ik vanaf de massa de andere 2 pads meet, kom ik beiden uit op -2,5 volt.

Ik ben vervolgens nog even gaan klooien met de locbuffer direct op de Next 18 connector pinnen. Ik meet netjes een kleine 16 volt gelijkspanning. Wanneer ik loc nog op de rails had staan, heb ik direct de locbuffer los gesoldeerd. vervolgens meet ik dan diezelfde 16 volt op de locbuffer welke erna heel langzaam in voltage afbouwt (Gezien ik nog wachtende ben op de juiste meet apparatuur zijn mijn metingen nog beperkt).

Hierna heb ik de locbuffer weer aangesloten en dan deze weer vol laat laden door middel van de loc op de rails te zetten. Erna haal ik de loc weer van het spoor af (de locbuffer zou nu moeten leeg lopen) en soldeer hem er weer af. Als ik hem dan meet, meet ik totaal geen voltage meer.

Het vermogen van de locbuffer gaat dus wel ergens naartoe, maar ik merk geen verschil. Ik heb er nog aan gedacht dat deze dan ook de motor voedt waardoor de capaciteit veel te klein is. Maar ik laat de loc totaal niet rijden en zet alleen maar het geluid aan. Als ik dan de loc een stukje kantel, stopt het geluid direct.

Ik wacht nu geduldig tot mijn meetapparatuur uit China komt en dan kan ik ook de juiste capaciteit van de locbuffer meten. De condensatoren welke ik gebruikt heb, komen daar ook vandaan. Ik heb ze niet kunnen meten, maar wellicht is die capaciteit maar een fractie van wat het zou moeten zijn.

Betreft het meten even een week of wat geduld dus...

Dan blijft er ook nog de optie over om een locbuffer direct aan te sluiten op de condensator van de decoder.
Nu heb ik 2 grote condensatoren en heel veel kleintjes kunnen vinden, waarvan ik er vanuit ga, dat het geluid wel een grote moet zijn.
Dan is nu nog de vraag of dit het N8 component is, of juist aan de achterkant van de decoder de naamloze gele condensator...


Grz, Mike

Onze vereniging: www.delftsemodelbouwvereniging.nl
Mijn zelfbouw locomotieven, wagons en rijtuigen: Klik hier
Mijn station (nog nader te bepalen naam):Klik hier

Gebruikersavatar

mikey
Berichten: 976
Lid geworden op: 04 nov 2012 12:30
Locatie: Zoetermeer

Re: Piko ns 2454

Bericht door mikey »

Gisteren ben ik aan het meten gegaan met de locbuffers.

Ik meet dan wel hele vreemde dingen. Wanneer ik mijn locbuffer met 6x 47uF meet, meet ik maar een capaciteit van rond de 175uF.
Als ik de losse condensatoren doormeet, kom ik op een capaciteit van 33uF. Als vergelijking heb ik wat 10v en 25v condensatoren van Philips gemeten. Deze meten correct wat het zou moeten zijn. Nu komen mijn keramische condensatoren bij onze vrienden van Aliexpress vandaan. Leveren deze toch niet wat het zou moeten zijn??!?

Ik had ook een grotere locbuffer gemaakt met 12x 47uF (dan nu 12x 33uF), en dan kom ik ook uit rond de 180uF ???
Dat maakt het wel weer heel vreemd.

Dit zou misschien wel verklaren dat de werking van de locbuffer wel correct werkt, en ik ook de juiste pinnen van de loc zou hebben, maar door de te lage capaciteit het geluid nog steeds weg blijft vallen.

Toch maar eens kijken naar betere kwaliteit keramische condensatoren....


Grz, Mike

Onze vereniging: www.delftsemodelbouwvereniging.nl
Mijn zelfbouw locomotieven, wagons en rijtuigen: Klik hier
Mijn station (nog nader te bepalen naam):Klik hier

Gebruikersavatar

martindomburg
Elektronica/Commercieel
Berichten: 4440
Lid geworden op: 01 mei 2010 14:59
Locatie: Ermelo

Re: Piko ns 2454

Bericht door martindomburg »

Dat is normaal, er zit in een tolerantie in.
Tantaal condensatoren hebben hier minder last van (Maar 5%)

Nu zie je ook direct waarom meten weten is :D
180uF is inderdaad randjes werk.
Als je 12 stuks hebt moet je echt wel het dubbele meten. Denk dat je daar iets verkeerd hebt gedaan.

Groetjes


Stadt Schellenbach droomproject in N, testbaan voor Dinamo, OC32 & iTrain

Domburg Train Support - Uw partner in Modelspoortechniek

Digitaal- Ombouw- en Installatie specialist / Support Dinamo / Support iTrain


Onderwerp starter
u43hvs
Berichten: 257
Lid geworden op: 21 mei 2018 16:24
Locatie: Utrecht

Re: Piko ns 2454

Bericht door u43hvs »

Mike ik bewonder je uithoudingsvermogen.


Hisko de Vries
Beginnend N spoorder
Centrale : dr 5000
Wpl: Utrecht

Gebruikersavatar

mikey
Berichten: 976
Lid geworden op: 04 nov 2012 12:30
Locatie: Zoetermeer

Re: Piko ns 2454

Bericht door mikey »

Het verbaast mij ook nog steeds dat ik het vol hou Hisko :lol:

Wellicht zit er wel ergens een beuk in mijn printje met componenten, maar als ik het met het blote oog bekijk zou het goed gesoldeerd moeten zijn. De volgende keer maar even alles weer los solderen, doormeten en een nieuw printje maken. Dan maak ik eerst wel een grotere versimpelde print om te testen. Dan verklein ik hem later wel. Ik blijf het wel bijzonder vinden dat de condensatoren allemaal 33uF meten. 20% tolerantie van 47uF zou niet zo laag mogen zijn. Maargoed.... eerst maar eens kijken of ik een print van 300+ kan maken en testen. Als dit dan het geluid bevordert, kan ik altijd nog naar betere kwaliteit componenten gaan zoeken.


Grz, Mike

Onze vereniging: www.delftsemodelbouwvereniging.nl
Mijn zelfbouw locomotieven, wagons en rijtuigen: Klik hier
Mijn station (nog nader te bepalen naam):Klik hier


Onderwerp starter
u43hvs
Berichten: 257
Lid geworden op: 21 mei 2018 16:24
Locatie: Utrecht

Re: Piko ns 2454

Bericht door u43hvs »

Ik rij deze loc nu meestal met geluid uit. Want ik wordt knettergek van geluid aan/uit harder /zachter bij elke wissel. Of hij staat stationair geluid te maken.


Hisko de Vries
Beginnend N spoorder
Centrale : dr 5000
Wpl: Utrecht

Gebruikersavatar

mikey
Berichten: 976
Lid geworden op: 04 nov 2012 12:30
Locatie: Zoetermeer

Re: Piko ns 2454

Bericht door mikey »

De aandeelhouder wint!
Ik heb als test even een simpele lokbuffer gebouwd met alles recht toe recht aan. Daarbij heb ik 13 condensatoren gebruikt wat op zo'n 430uF komt.
Deze heb ik dan aangesloten op de eerder genoemde pinnen van de Next18 connector.

Ik heb wat testen gedaan en het geluid is aanzienlijk verbeterd. Nu nog een printje op maat bouwen.

Afbeelding


Grz, Mike

Onze vereniging: www.delftsemodelbouwvereniging.nl
Mijn zelfbouw locomotieven, wagons en rijtuigen: Klik hier
Mijn station (nog nader te bepalen naam):Klik hier

Gebruikersavatar

Hoontje
Moderator
Berichten: 3820
Lid geworden op: 12 mar 2013 00:37
Locatie: Midden Brabant

Re: Piko ns 2454

Bericht door Hoontje »

Hmmm er gloort dus hoop! Ik ben benieuwd hoe het na enkele duurtesten is bevallen. Moet de mijne ook van zoiets gaan voorzien, het is nu een drama!




FidOo
Berichten: 4334
Lid geworden op: 05 jan 2010 16:27
Locatie: Maassluis

Re: Piko ns 2454

Bericht door FidOo »

Mooi mike dat je nu wel resultaat hebt.. Is er een verklaring voor dat het nu wel werkt, of wat ging er fout op t oude printje?

En waarom gebruik je zo'n lage capaciteit condensator. als je 5x100uF gebruikt ben je toch veel minder ruimte kwijt? en heb je al meer capaciteit.


M.v.g. Joost van Dijk

Lid van: mcdespoorstaaf
Bouwt momenteel: Modulebaan (Kiel-Nordhafen)"

Plaats reactie